[Namazu-win32-users-ja 1080] Re: MeCabにてインデックスを作成するとエラーになる

Yukio USUDA m6694ha392t @ asahi-net.or.jp
2007年 12月 12日 (水) 08:30:03 JST


臼田です

Tadamasa Teranishi さんは書きました:
> Yukio USUDA wrote:
>   
>> そういえば Mecab.pm はバージョンを確認する方法がなさそうで
>> すね。
>>     
>
> 古いバージョンはダメですが、今なら
> 普通に $MeCab::VERSION にバージョンナンバーが入っています。
>
> # 工藤さんに入れてもらいましたから。
>
> pltests(env.pl) でも MeCab.pm のバージョンを出力していますよ。
>   
Mecab.pm ではなくて MeCab.pm なのですね。
Win32 だと大文字小文字の区別がないので間違えていました。

c:\>perl -e "use MeCab 2.0;"
として MeCab モジュールのバージョンを確認できました。

臼田幸生




Namazu-win32-users-ja メーリングリストの案内