[Namazu-users-ja 229] Re: mknmz がセグメンテーション違反で落ちる

NOKUBI Takatsugu knok @ daionet.gr.jp
2005年 1月 26日 (水) 22:32:09 JST


At Wed, 26 Jan 2005 20:43:42 +0900,
Tadamasa Teranishi wrote:
> ということになると、Perl 5.8.0 がまずかったということになるので
> しょうかね。
> # 私は普段 Perl 5.8.0 で開発しているのですが...。

  以前FreeBSD+Perl 5.8.0でcore dumpしたという話もあったので、5.8.0はバ
グ持ちなのではないかと思っています。

  5.8.0は非推奨にした方がいいのかもしれません。
-- 
野首 貴嗣
E-mail: knok @ daionet.gr.jp
	knok @ namazu.org / knok @ debian.org



Namazu-users-ja メーリングリストの案内