[Namazu-users-ja 116] Re: Namazu 2.0.13 の filter/excel.pl の問題 ?

NOKUBI Takatsugu knok @ daionet.gr.jp
2004年 11月 25日 (木) 08:15:44 JST


At Wed, 24 Nov 2004 22:04:11 +0900,
Taiji.Can @ grd.advantest.co.jp wrote:
> > Perl のバージョンも怪しいのですが、OS に依存する可能性もあり、
> > はっきりわかっていません。
> 
>  OSは先ほども書きました。名称でいえばMiracle の Miracle Linux 3.0(Asianix?)を
>   使っています。

  Miracle Linuxは使ったことがないのですが、確か最近のものはなんらかの
stack protectionをもっていたと思うので、それがもしかすると関係している
のかもしれません。

# Exec-ShieldをもつRHEL 3.0+MeCabでうまく動かない、という事例を見たこ
# とがあります。

> drastic:manager# perl -v
> 
> This is perl, v5.8.0 built for i386-linux-thread-multi
> (with 1 registered patch, see perl -V for more detail)

  perl 5.8.0もあまりいいバージョンではないと思います。これも以前トラブ
ルの報告があったはずです。
-- 
野首 貴嗣
E-mail: knok @ daionet.gr.jp
	knok @ namazu.org / knok @ debian.org



Namazu-users-ja メーリングリストの案内