[Namazu-users-en] Fixed for namazu.el and gnus-nzm-1.el

Stephen J. Turnbull stephen at xemacs.org
Wed Jun 19 10:04:14 JST 2013


Adam Sjøgren writes:

 > i.e. change the first line to:
 > 
 >   ;;; namazu.el --- Support for Namazu.  -*- coding: iso-2022-jp-unix; -*-

Why not just convert the file to UTF-8?  OK, this cause a bit of an
issue when spelunking for ancient changes, but developers should be
able to handle that with some effort.

Does namazu need to support Emacsen that don't support utf-8?  Ancient
unibyte Emacsen (XEmacsen configured with --no-mule for example) don't
support iso-2022-jp, so either way doesn't matter to them.



More information about the Namazu-users-en mailing list