[Namazu-users-en] Re: "Error! can't open the result format file"

Tadamasa Teranishi yw3t-trns at asahi-net.or.jp
Sat May 10 00:48:31 JST 2008


Hugh Sasse wrote:
> 
> > The ppm command is a command to operate the installation of PPM package
> > etc.
> > I say that the installation of not the ppm command but PPM package
> > is necessary.
> 
> Right. this must be my problem.
> 
> C:\namazu\pltests>ppm install PPM

... There is will being not to have directed it to install PPM. 

Install necessary PPM Package for Namazu. 
(It is being written in It is "5. Installation of PPM". )

> C:\namazu\pltests>perl --version
> 
> This is perl, v5.8.8 built for MSWin32-x86-multi-thread
> (with 50 registered patches, see perl -V for more detail)
> 
> Copyright 1987-2006, Larry Wall
> 
> Binary build 820 [274739] provided by ActiveState http://www.Act
> iveState.com
> Built Jan 23 2007 15:57:46

This is certainly ActivePerl 5.8.8 Build 820. 
But,...

> C:\namazu\pltests>perl -V
> Set up gcc environment - 3.4.4 (cygming special, gdc 0.12, using
>  dmd 0.125)
> Summary of my perl5 (revision 5 version 8 subversion 8) configur
> ation:

Cygwin ? why

>   Compiler:
>     cc='gcc', ccflags ='-DNDEBUG -DWIN32 -D_CONSOLE -DNO_STRICT
> -DHAVE_DES_FCRYPT -DNO_HASH_SEED -DUSE_SITECUSTOMIZE -DPERL_IMPL
> ICIT_CONTEXT -DPERL_IMPLICIT_SYS -DUSE_PERLIO -DPERL_MSVCRT_READ
> FIX -DHASATTRIBUTE -fno-strict-aliasing',

Why are you compiled by gcc?

Has not ActivePerl mixed with Perl of cygwin?

I do not think that ActivePerl operates normally. 
The influence of Perl of cygwin might have not to be received. 
-- 
=====================================================================
TADAMASA TERANISHI  yw3t-trns �� asahi-net.or.jp
http://www.asahi-net.or.jp/~yw3t-trns/index.htm
Key fingerprint =  474E 4D93 8E97 11F6 662D  8A42 17F5 52F4 10E7 D14E



More information about the Namazu-users-en mailing list