[Namazu-users-en] Re: cgi.exe ignoring config file

Bryn Lewis blewis at nps.org.au
Thu Jun 1 14:17:03 JST 2006


Derek Atkins wrote:
> Quoting Bryn Lewis <blewis at nps.org.au>:
> 
>> I have successfully setup namazu.cgi.exe to run in cgi-bin on apache (on
>> windows). If I put the index in C:\namazu\var\namazu\index it is happy.
>>
>> I can't get namazu.cgi.exe to look for the index anywhere else, however.
>> I have edited the config file (.namzurc) to :
>>
>> #Index         C:\namazu\var\namazu\x-index
> 
> 
> This line is commented out (see that '#' at the beginning on the line?).
> That leading hash mark means "this line is a comment".  So it's ignoring
> your change.  Try creating an Index line that's not commented out:
> 
> Index            C:\namazu\var\namazu\x-index
>
I tried that, but it still doesn't work. I get a message:
References: [ (can't open the index) ] in the html.

>> I have also tried changing '.namazurc' to 'namazurc'
>>
> You should keep it called .namazurc.  The file namazurc needs to live
> in the "central" config location...  BUt I have no idea where that is
> on Windows.
> 
ok

Bryn



More information about the Namazu-users-en mailing list