[Namazu-users-en] Re: Problems with mknmz and Perl 5.8.6

Tadamasa Teranishi yw3t-trns at asahi-net.or.jp
Sun Jun 12 01:25:46 JST 2005


Tadamasa Teranishi wrote:
> 
> Perhaps, NMZ.field.subject.i is broken.
> What is the version of Namazu used?

If it is Namazu 2.0.14, Please try.

$ cd index
$ rm NMZ.field.subject.i
$ rfnmz .

If it is not Namazu 2.0.14, Namazu must improve in the version. 
And, Please delete the index, and execute mknmz again. 

> > Also, the "Malformed UTF-8 ..." warnings are popping up, regardles
> > of what LANG or LC_ALL are set to.  I had to add a 'use bytes' pragma
> > to mailnews.pl at line 212 to get rid of the warnings.
> 
> Please try.
> 
> $ env LC_ALL=C mknmz ...

Because, Namazu doesn't support UTF-8.
LANG and LC_ALL and etc... should not be xxx.UTF-8.
-- 
=====================================================================
TADAMASA TERANISHI
http://www.asahi-net.or.jp/~yw3t-trns/index.htm
Key fingerprint =  474E 4D93 8E97 11F6 662D  8A42 17F5 52F4 10E7 D14E



More information about the Namazu-users-en mailing list